Akamai Status

Updated
Update - We are continuing to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide the next update as we make progress.
Mar 15, 2024 - 19:23 UTC
Monitoring - We are continuing to monitor to ensure that the impact has been fully mitigated. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide the next update as we make progress.
Mar 14, 2024 - 00:42 UTC
Update - We are continuing to work on implementing the fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide the next update as we make progress.
Mar 13, 2024 - 19:09 UTC
Update - We are continuing to work on implementing the fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide the next update as we make progress.
Mar 12, 2024 - 01:16 UTC
Update - We are continuing to work on implementing the fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide the next update as we make progress.
Mar 11, 2024 - 19:01 UTC
Update - We are continuing to work on implementing the fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide the next update as we make progress.
Mar 08, 2024 - 23:24 UTC
Update - We are continuing to work on implementing the fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide the next update as we make progress.
Mar 08, 2024 - 19:04 UTC
Update - We are continuing to work on implementing the fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide the next update as we make progress.
Mar 08, 2024 - 03:18 UTC
Update - We are continuing to work on implementing the fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide a new update within the next 120 minutes.
Mar 08, 2024 - 01:58 UTC
Update - We are continuing to work on implementing the fix for this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide an update within the next 120 minutes.
Mar 07, 2024 - 23:17 UTC
Identified - We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide an update within the next 120 minutes.
Mar 07, 2024 - 20:46 UTC
Investigating - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide an update within the next 120 minutes.
Mar 07, 2024 - 20:32 UTC
Update - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide an update within the next 120 minutes.
Mar 07, 2024 - 20:31 UTC
Identified - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide an update within the next 120 minutes.
Mar 07, 2024 - 18:51 UTC
Update - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide an update within the next 120 minutes.
Mar 07, 2024 - 17:14 UTC
Update - We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AZMu1CSQT. We will provide an update within the next 120 minutes.
Mar 07, 2024 - 15:33 UTC
Investigating - We are investigating an emerging issue with Edge Delivery related to errors while initiating connection with HTTP3. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.

Mar 07, 2024 - 15:04 UTC

About This Site

Akamai’s services have been architected with redundancies and automatic failover to ensure optimal availability, protection, and performance. When issues arise, we are committed to delivering clear, transparent information to maintain trust and the highest possible quality of service. In the interest of time, we are providing you the most current information available, which is subject to changes, corrections and updates. If you are experiencing issues with an Akamai service and do not see a notice posted below, please contact Akamai Technical Support

Read our FAQs on the Akamai Community

Content Delivery Operational
Cloudlets Operational
Edge Delivery Operational
Global Traffic Management Operational
Image Management Operational
NetStorage Operational
App & Network Security Operational
Account Protector Operational
Akamai Identity Cloud Operational
Bot Management Operational
Edge DNS Operational
Client-Side Protection & Compliance (formerly Page Integrity Manager) Operational
Prolexic Operational
Web Application Firewall Operational
Enterprise Security Operational
Akamai MFA Operational
Enterprise Application Access Operational
Enterprise Application Access: API Service Operational
Enterprise Application Access: Configuration ? Operational
Enterprise Application Access: Reporting ? Operational
ETP/SIA: Client Operational
ETP/SIA: Configuration Operational
ETP/SIA: Connectors Operational
ETP/SIA: Name Servers Operational
ETP/SIA: Reporting Operational
ETP/SIA: Web Proxy Operational
Data Services Operational
Log Delivery ? Operational
mPulse Operational
Reporting Operational
SIEM Data feeds Operational
Web Security Analytics Operational
Configuration Operational
Configuration Deployment Operational
Content Purge Operational
TLS Provisioning Operational
Customer Service Operational
Akamai Control Center Operational
Case Ticketing Operational
Chat Operational
Telephony Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 19, 2024
Resolved - We have identified an issue with Edge delivery in the US East where customers might have observed performance degradation or availability issues for traffic going through the affected datacenters. The issue appears to have started around 00:45 UTC on March 19, 2024. We have implemented a fix and can confirm that the issue is now resolved as of 00:55 UTC on March 19, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AailHbSQI or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Mar 19, 00:45 UTC
Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024

Unresolved incident: Edge Delivery Issues for HTTP/3 requests.

Mar 14, 2024
Mar 13, 2024
Resolved - We have identified an issue with Edge delivery in Mumbai, India where customers might have observed performance degradation or timeouts for traffic going through the affected datacenters. We have implemented a fix and can confirm that the issue is now resolved as of 17:49 UTC on March 13, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AaIAW6SQO or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Mar 13, 18:52 UTC
Resolved - We can confirm that the issue is now resolved as of 17:55 UTC on March 13, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AaHpwISQS or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Mar 13, 18:00 UTC
Monitoring - We had identified an issue with Web Security Analytics (WSA) related to errors while accessing WSA.
We have identified the cause of the issue and have implemented a fix for this as of 11:20 UTC on March 13, 2024. Based on current observations, the service is resuming normal. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AaHpwISQS. We will continue to monitor to ensure that the impact has been fully mitigated.

Mar 13, 12:27 UTC
Mar 12, 2024
Mar 11, 2024
Mar 10, 2024

No incidents reported.

Mar 9, 2024

No incidents reported.

Mar 8, 2024
Resolved - We identified a network issue causing 5xx errors mostly in APJ locations. We have implemented a fix and can confirm that the issue is now resolved as of 09:45 UTC on March 7, 2024 and the service has resumed normal operations. Customers and partners can view additional details about the incident, by logging in to: https://community.akamai.com/customers/s/feed/0D54R00009ia8y4SAA or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.

Mar 8, 06:13 UTC
Mar 7, 2024
Mar 6, 2024

No incidents reported.

Mar 5, 2024

No incidents reported.