We can confirm that the issue was mitigated at 19:40 UTC on February 27, 2025, and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D5Do000025jZJBKA2 or reaching out to Akamai Support.
We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
We have rolled back a release which we believe may have caused this issue as of 19:40 UTC on February 27, 2025; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5Do000025jZJBKA2. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted 1 month ago. Feb 27, 2025 - 19:55 UTC
Identified
We have identified the cause of the issue, and a fix is being implemented. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D5Do000025jZJBKA2. We will provide an update within the next 60minutes.
We are investigating an emerging issue with multiple security reports where there is a degradation in reports. We are actively investigating the issue and will provide another update within the next 30 minutes. We will soon be posting more details for customers and partners with a valid Control Center login at https://community.akamai.com/customers/s/group/0F90f000000DFgx/service-incident-notifications. If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community (https://community.akamai.com/customers/s/support), or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted 1 month ago. Feb 27, 2025 - 17:07 UTC
This incident affected: Data Services (Reporting).