Akamai Status

Updated
Web Security Analytics Issues
Incident Report for Akamai
Resolved
We identified an issue with the Web Security Analytics report related to timeout errors. The issue seems to have started around 23:45 UTC on April 24, 2024. We have implemented a fix as of 00:45 UTC on April 25, 2025. Based on current observations, the service has resumed normal operations. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AfgpwwSQA or reaching out to Akamai Support. We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Apr 24, 2024 - 23:45 UTC