Akamai Status

Updated
Edge Delivery Issues in Washington D.C.
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 14:11 UTC on April 23, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AfBGKnSQO or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Apr 23, 2024 - 17:46 UTC
Monitoring
We identified an issue with Edge Delivery related to connectivity issues in the Washington DC area beginning at ~13:31 UTC on April 23, 2024. We have identified the cause of the issue and have rolled back a release which we believe may have caused this issue as of 14:11 UTC on April 23, 2024; based on current observations, the service has resumed normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBGKnSQO. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Apr 23, 2024 - 15:40 UTC
This incident affected: Content Delivery (Edge Delivery).