Akamai Status

Updated
Cloudlets and Edge Delivery Issues in India
Incident Report for Akamai
Resolved
We can confirm that the issue is now resolved as of 04:30 UTC on April 24, 2024 and the service has resumed normal operation. Customers and partners can view additional details about the incident by logging in to: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG or reaching out to Akamai Support.

We apologize for the impact and thank you for your patience and continued support. We are committed to making continuous improvements to make our systems better and prevent a recurrence of this issue.
Posted Apr 24, 2024 - 18:08 UTC
Monitoring
The third-party service provider has implemented a fix for this issue as of 04:30 UTC on 24 April 2024; based on current observations, the service is resuming normal operations. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will continue to monitor to ensure that the impact has been fully mitigated.
Posted Apr 24, 2024 - 05:43 UTC
Update
We are continuing to work with the third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will provide the next update as we make progress.
Posted Apr 24, 2024 - 02:58 UTC
Update
We are continuing to work with the third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will provide another update within the next 120 minutes
Posted Apr 24, 2024 - 01:25 UTC
Update
We confirm that there is also an impact with Edge Delivery where users may have experienced connectivity issues in India. Investigation so far indicates that the issue has been caused by a third-party service provider. We are continuing to work with the third-party service provider to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will provide another update within the next 120 minutes
Posted Apr 23, 2024 - 23:32 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will provide an update within the next 120 minutes.
Posted Apr 23, 2024 - 22:57 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will provide an update within the next 120 minutes.
Posted Apr 23, 2024 - 20:05 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will provide an update within the next 60 minutes.
Posted Apr 23, 2024 - 19:14 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will provide an update within the next 60 minutes.
Posted Apr 23, 2024 - 18:09 UTC
Update
We are continuing to investigate this issue. Customers and partners can find more details on the Akamai Community: https://community.akamai.com/customers/s/feed/0D54R0000AfBJo5SQG. We will provide an update within the next 60 minutes.
Posted Apr 23, 2024 - 17:11 UTC
Investigating
We are investigating an emerging issue with Cloudlets related to Cloudlets requests not going to origin, primarily for Phased Release and Audience Segmentation. We are actively investigating the issue and will provide another update within the next 30 minutes.

If you have questions or are experiencing an impact due to this issue, please use the Support Center on Akamai Community, or Akamai Control Center, to contact Akamai Technical Support. Contact information is available at https://www.akamai.com/us/en/support/.
Posted Apr 23, 2024 - 16:41 UTC
This incident affected: Content Delivery (Cloudlets, Edge Delivery).